<!DOCTYPE html>
<html lang="en">
<head>
  
  <meta charset='utf-8'>
  <meta name="viewport" content="width=device-width, initial-scale=1" id="wixDesktopViewport" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <base href="https://www.rella181.com/">
  <meta name="generator" content="Wix.com Website Builder"/>

  <link rel="icon" sizes="192x192" href="https://static.parastorage.com/client/pfavico.ico">
  <link rel="shortcut icon" href="https://static.parastorage.com/client/pfavico.ico" type="image/x-icon"/>
  <link rel="apple-touch-icon" href="https://static.parastorage.com/client/pfavico.ico" type="image/x-icon"/>
  <!-- Safari Pinned Tab Icon -->
  <!-- <link rel="mask-icon" href="https://static.parastorage.com/client/pfavico.ico"> -->

  <!-- Legacy Polyfills -->
  <script src="https://static.parastorage.com/unpkg/core-js-bundle@3.2.1/minified.js" nomodule=""></script>
  <script src="https://static.parastorage.com/unpkg/focus-within-polyfill@5.0.9/dist/focus-within-polyfill.js" nomodule=""></script>
  <script src="https://polyfill.io/v3/polyfill.min.js?features=fetch" nomodule=""></script>

  <!-- lodash window -->
  <script>
    (function () {
      var resolve
      window.lodashPromise = new Promise(function (_resolve) { resolve = _resolve })
      window.__onLodashLoaded = function () {
        resolve()
      }
    })()
  </script>

  <!-- Performance API Polyfills -->
  <script>
  (function () {
    var noop = function noop() {};
    if ("performance" in window === false) {
      window.performance = {};
    }
    window.performance.mark = performance.mark || noop;
    window.performance.measure = performance.measure || noop;
    if ("now" in window.performance === false) {
      var nowOffset = Date.now();
      if (performance.timing && performance.timing.navigationStart) {
        nowOffset = performance.timing.navigationStart;
      }
      window.performance.now = function now() {
        return Date.now() - nowOffset;
      };
    }
  })();
  </script>

  <!-- Globals Definitions -->
  <script>
    (function () {
      var now = Date.now()
      window.initialTimestamps = {
        initialTimestamp: now,
        initialRequestTimestamp: Math.round(performance.timeOrigin ? performance.timeOrigin : now - performance.now())
      }

      window.thunderboltTag = "libs-releases-GA-local"
      window.thunderboltVersion = "1.5597.0"
    })();
  </script>

  

  

  <!-- sendFedopsLoadStarted.inline -->
  <script type="application/json" id="wix-fedops">{"data":{"site":{"metaSiteId":"edeaafb0-24a7-465e-9fbf-de5a0f4a17ff","userId":"c0467849-1d8c-4acf-9bb8-e0d51ac9c3ae","siteId":"876a600f-ddb8-4d72-937e-14b82b75e235","externalBaseUrl":"https:\/\/www.rella181.com","siteRevision":109,"siteType":"UGC","dc":"42","isResponsive":false,"sessionId":"e8a3d59c-a742-43cc-a1eb-d03e286eddb2"},"rollout":{"siteAssetsVersionsRollout":false,"isDACRollout":0,"isTBRollout":false},"fleetConfig":{"fleetName":"thunderbolt-renderer-light","type":"GA","code":0},"requestUrl":"https:\/\/www.rella181.com\/"}}</script>
  <script>window.fedops = JSON.parse(document.getElementById('wix-fedops').textContent)</script>
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/webpack-runtime.b0732a4e.bundle.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi-common.inline.f9a65ae9.chunk.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.76c55932.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[98],[],[[411,2,5]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.76c55932.chunk.min.js.map</script>

    <!-- Polyfills check -->
    <script>
      if (
        typeof Promise === 'undefined' ||
        typeof Set === 'undefined' ||
        typeof Object.assign === 'undefined' ||
        typeof Array.from === 'undefined' ||
        typeof Symbol === 'undefined'
      ) {
        // send bi in order to detect the browsers in which polyfills are not working
        window.Sentry = {}
        window.fedops.phaseMark('missing_polyfills')
      }
    </script>

  <!-- Sentry -->
  <script id="sentry">(function(c,t,u,n,p,l,y,z,v){function e(b){if(!w){w=!0;var d=t.getElementsByTagName(u)[0],a=t.createElement(u);a.src=z;a.crossorigin="anonymous";a.addEventListener("load",function(){try{c[n]=q;c[p]=r;var a=c[l],d=a.init;a.init=function(a){for(var b in a)Object.prototype.hasOwnProperty.call(a,b)&&(v[b]=a[b]);d(v)};B(b,a)}catch(A){console.error(A)}});d.parentNode.insertBefore(a,d)}}function B(b,d){try{for(var a=0;a<b.length;a++)if("function"===typeof b[a])b[a]();var f=m.data,g=!1,h=!1;for(a=0;a<f.length;a++)if(f[a].f){h=
            !0;var e=f[a];!1===g&&"init"!==e.f&&d.init();g=!0;d[e.f].apply(d,e.a)}!1===h&&d.init();var k=c[n],l=c[p];for(a=0;a<f.length;a++)f[a].e&&k?k.apply(c,f[a].e):f[a].p&&l&&l.apply(c,[f[a].p])}catch(C){console.error(C)}}for(var g=!0,x=!1,k=0;k<document.scripts.length;k++)if(-1<document.scripts[k].src.indexOf(y)){g="no"!==document.scripts[k].getAttribute("data-lazy");break}var w=!1,h=[],m=function(b){(b.e||b.p||b.f&&-1<b.f.indexOf("capture")||b.f&&-1<b.f.indexOf("showReportDialog"))&&g&&e(h);m.data.push(b)};
      m.data=[];c[l]={onLoad:function(b){h.push(b);g&&!x||e(h)},forceLoad:function(){x=!0;g&&setTimeout(function(){e(h)})}};"init addBreadcrumb captureMessage captureException captureEvent configureScope withScope showReportDialog".split(" ").forEach(function(b){c[l][b]=function(){m({f:b,a:arguments})}});var q=c[n];c[n]=function(b,d,a,f,e){m({e:[].slice.call(arguments)});q&&q.apply(c,arguments)};var r=c[p];c[p]=function(b){m({p:b.reason});r&&r.apply(c,arguments)};g||setTimeout(function(){e(h)})})(window,document,
            "script","onerror","onunhandledrejection","Sentry","14370afcdc17429f9e418d5ffbd0334a","https://browser.sentry-cdn.com/5.21.4/bundle.min.js",{"dsn":"https://14370afcdc17429f9e418d5ffbd0334a@sentry.wixpress.com/277"});</script>

  <!-- Viewer Model -->
  <script type="application/json" id="wix-viewer-model">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</script>
  <script>
    window.viewerModel = JSON.parse(document.getElementById('wix-viewer-model').textContent)
    window.fetchDynamicModel = fetch(window.viewerModel.dynamicModelUrl, { credentials: 'same-origin' }).then(function(r){return r.ok ? r.json() : "[" + r.status + "] " + r.statusText}).catch(function(e){ return e.message; });
    window.commonConfig = viewerModel.commonConfig
  </script>

  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/react-registry.inline.dd5a23d5.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[85],{177:function(e,o,n){"use strict";window.reactDOMReference=window.ReactDOM={loading:!0},window.reactDOMLoadedPromise=new Promise((function(e){window.resolveReactDOMLoadedPromise=e})),window.onReactDOMLoaded=function(){Object.assign(window.reactDOMReference,window.ReactDOM),window.resolveReactDOMLoadedPromise()},window.reactReference=window.React={loading:!0},window.reactLoadedPromise=Promise.all([new Promise((function(e){window.resolveReactLoadedPromise=e})),window.reactDOMLoadedPromise]),window.onReactLoaded=function(){Object.assign(window.reactReference,window.React),window.resolveReactLoadedPromise()}}},[[177,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/react-registry.inline.dd5a23d5.chunk.min.js.map</script>

  <!-- thunderbolt elements promise -->
  <script>
    window.ThunderboltElementsLoaded = new Promise(function(r) { window.ThunderboltElementsLoadedResolve = r})
  </script>

  <!-- bi -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/tslib.inline.c20c6f1b.chunk.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.a3b1c01a.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[23],{84:function(n,I,N){"use strict";var A,E;N.d(I,"a",(function(){return A})),N.d(I,"b",(function(){return E})),N.d(I,"c",(function(){return _})),function(n){n[n.START=1]="START",n[n.VISIBLE=2]="VISIBLE",n[n.PAGE_FINISH=33]="PAGE_FINISH",n[n.FIRST_CDN_RESPONSE=4]="FIRST_CDN_RESPONSE",n[n.TBD=-1]="TBD",n[n.PAGE_NAVIGATION=101]="PAGE_NAVIGATION",n[n.PAGE_NAVIGATION_DONE=103]="PAGE_NAVIGATION_DONE"}(A||(A={})),function(n){n[n.NAVIGATION=1]="NAVIGATION",n[n.DYNAMIC_REDIRECT=2]="DYNAMIC_REDIRECT",n[n.INNER_ROUTE=3]="INNER_ROUTE",n[n.NAVIGATION_ERROR=4]="NAVIGATION_ERROR",n[n.CANCELED=5]="CANCELED"}(E||(E={}));var _={1:"page-navigation",2:"page-navigation-redirect",3:"page-navigation-inner-route",4:"navigation-error",5:"navigation-canceled"}}},[[13,2,4,5]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.a3b1c01a.chunk.min.js.map</script>
  <script>window.bi.sendBeat(1, 'Init')</script>

  <!-- preloading pre-scripts -->
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  

  <!-- renderIndicator -->
  

  <!-- react -->
  
    <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/vendor-react.inline.6379d8b8.chunk.min.js">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</script>
  

  <!-- initial scripts -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.09889baa.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[39],{126:function(e,r,t){"use strict";t.r(r),t.d(r,"platformWorkerPromise",(function(){return u}));var n=t(0),o=window.viewerModel,a=o.requestUrl,i=o.siteAssets.clientTopology,s=o.siteFeatures,c=o.siteFeaturesConfigs.platform,l=s.includes("platform"),p=!a.includes("experiments=runPlatformInMainThread");var u=l&&p?function(){return Object(n.b)(this,void 0,void 0,(function(){var e,r,t,o,a,s;return Object(n.d)(this,(function(n){switch(n.label){case 0:return e="platform_create-worker started",performance.mark(e),(r=c.clientWorkerUrl).startsWith("http://localhost:4200/")||r.startsWith("https://bo.wix.com/suricate/")?[4,(l=c.clientWorkerUrl,p=new Blob(["importScripts('"+l+"');"],{type:"application/javascript"}),URL.createObjectURL(p))]:[3,2];case 1:return o=n.sent(),[3,3];case 2:o=r.replace(i.fileRepoUrl,"/_partials"),n.label=3;case 3:return t=o,window.viewerModel.experiments["specs.thunderbolt.platform_worker_on_dom_interactive"]?[4,new Promise((function(e){document.addEventListener("readystatechange",(function(){"interactive"===document.readyState&&e()}),{once:!0})}))]:[3,5];case 4:n.sent(),n.label=5;case 5:return a=new Worker(t),s="platform_create-worker ended",performance.mark(s),performance.measure("Create Platform Web Worker",e,s),[2,a]}var l,p}))}))}():Promise.resolve()}},[[126,2,4]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.09889baa.chunk.min.js.map</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.ad99fb00.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[156],{225:function(n,e,a){"use strict";a.r(e),function(n){var e=new Set,a=[],t=function(n){var a=[];e.forEach((function(e){n.canHandleEvent(e)&&a.push(e)})),a.forEach((function(a){e.delete(a),n.handleEvent(a)}))};n.addEventListener("message",(function(n){var o={source:n.source,data:n.data,origin:n.origin},d=a.find((function(n){return n.canHandleEvent(o)}));d?(t(d),d.handleEvent(o)):e.add(o)})),n._addWindowMessageHandler=function(n){a.push(n),t(n)}}(window)}},[[225,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.ad99fb00.chunk.min.js.map</script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/bootstrap-features.1e64b033.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/main.3fd92ad1.chunk.min.js" async=""></script>

  <!-- lodash script -->
  
    <script async="" onload="window.__onLodashLoaded()" src="https://static.parastorage.com/unpkg/lodash@4.17.15/lodash.min.js"></script>
      <!-- siteFeatureChunks -->
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.4c68c3ba.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.b03c54a4.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.480587e9.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/siteScrollBlocker.3fe2ba9a.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/tpaCommons.8b915a2a.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/tpaWorkerFeature.a9872ded.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegistrar.50f8594c.chunk.min.js"></script>
    
      <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.5042b5e5.chunk.min.js"></script>
    
  

  <!-- react-dom -->
  
    <script src="https://static.parastorage.com/services/wix-thunderbolt/dist/vendors~vendor-react-dom.3ba345cb.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/vendor-react-dom.96745445.chunk.min.js" async=""></script>
  

  <!-- preloading post-scripts -->
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href='https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.videobox_united%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.stylableInteractions%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.dontMergeAdvancedSeoDataForML%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1187.0&amp;experiments=bv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_remove_add_chat_viewer_fixer%2Cdm_removeMissingResponsiveRefs%2Csv_unquoteUsedFontsInDataFixer%2Csv_usedFontsDataFixer&amp;externalBaseUrl=https%3A%2F%2Fwww.rella181.com&amp;fileId=2e167e63.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;metaSiteId=edeaafb0-24a7-465e-9fbf-de5a0f4a17ff&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=c04678_6179d556f1203ca2c1a43a14727c676e_109.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=876a600f-ddb8-4d72-937e-14b82b75e235&amp;siteRevision=109&amp;tbElementsSiteAssets=siteAssets.5e2094f8.bundle.min.js&amp;viewMode=desktop' id='platform_masterPage'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href='https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.videobox_united%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.stylableInteractions%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.dontMergeAdvancedSeoDataForML%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1187.0&amp;experiments=bv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_remove_add_chat_viewer_fixer%2Cdm_removeMissingResponsiveRefs%2Csv_unquoteUsedFontsInDataFixer%2Csv_usedFontsDataFixer&amp;externalBaseUrl=https%3A%2F%2Fwww.rella181.com&amp;fileId=2e167e63.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;metaSiteId=edeaafb0-24a7-465e-9fbf-de5a0f4a17ff&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=c04678_5c2bba00cfd230a5a1a22e71b3ba2b34_105.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=876a600f-ddb8-4d72-937e-14b82b75e235&amp;siteRevision=109&amp;tbElementsSiteAssets=siteAssets.5e2094f8.bundle.min.js&amp;viewMode=desktop' id='platform_l6rla'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href='https://static.parastorage.com/services/pro-gallery-santa-wrapper/1.1505.0/viewerScript.bundle.min.js' id='14271d6f-ba62-d045-549b-ab972ae1f70e_0'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href='https://static.parastorage.com/services/forms-viewer/1.451.0/viewer-app.bundle.min.js' id='14ce1214-b278-a7e4-1373-00cebd1bef7c_0'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href='https://static.parastorage.com/services/editor-elements/dist/componentSdks.514e7ce9.bundle.min.js' id='componentSdks'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href='https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.videobox_united%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.stylableInteractions%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.dontMergeAdvancedSeoDataForML%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Other&amp;dfCk=6&amp;dfVersion=1.1187.0&amp;experiments=bv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_remove_add_chat_viewer_fixer%2Cdm_removeMissingResponsiveRefs%2Csv_unquoteUsedFontsInDataFixer%2Csv_usedFontsDataFixer&amp;externalBaseUrl=https%3A%2F%2Fwww.rella181.com&amp;fileId=a6215a10.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=edeaafb0-24a7-465e-9fbf-de5a0f4a17ff&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;osType=Unknown&amp;pageId=c04678_6179d556f1203ca2c1a43a14727c676e_109.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=876a600f-ddb8-4d72-937e-14b82b75e235&amp;siteRevision=109&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-rella181-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.5e2094f8.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop' id='features_masterPage'>
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href='https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.videobox_united%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.stylableInteractions%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.dontMergeAdvancedSeoDataForML%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Other&amp;dfCk=6&amp;dfVersion=1.1187.0&amp;experiments=bv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_remove_add_chat_viewer_fixer%2Cdm_removeMissingResponsiveRefs%2Csv_unquoteUsedFontsInDataFixer%2Csv_usedFontsDataFixer&amp;externalBaseUrl=https%3A%2F%2Fwww.rella181.com&amp;fileId=a6215a10.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=edeaafb0-24a7-465e-9fbf-de5a0f4a17ff&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;osType=Unknown&amp;pageId=c04678_5c2bba00cfd230a5a1a22e71b3ba2b34_105.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.4758.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=876a600f-ddb8-4d72-937e-14b82b75e235&amp;siteRevision=109&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-rella181-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.5e2094f8.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop' id='features_l6rla'>
    
  
  
  
    <!-- tbElements css -->
    
  

  <!-- Initial CSS -->
  <style data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/main.b1cb574d.chunk.min.css">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</style>

  <!-- languages links -->
  
    
    
  

  
    <script defer src="https://static.parastorage.com/services/tag-manager-client/1.282.0/siteTags.bundle.min.js"></script>
  

  <meta name="format-detection" content="telephone=no">
  <meta name="skype_toolbar" content="skype_toolbar_parser_compatible">
  
  
  

  

  
      <!--pageHtmlEmbeds.head start-->
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head start"></script>
    
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head end"></script>
      <!--pageHtmlEmbeds.head end-->
  

  <!-- initCustomElements -->
    <meta name="wix-dynamic-custom-elements" content="DropDownMenu">
    <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/initCustomElements.inline.cacbbafc.chunk.min.js">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</script>

   
    <!-- tbElements js -->
    
      <script src="https://static.parastorage.com/services/editor-elements/dist/thunderboltElements.093d3329.bundle.min.js" defer="" onload="window.ThunderboltElementsLoadedResolve()"></script>
    
  

  <script async id="wix-perf-measure" src="https://static.parastorage.com/services/wix-perf-measure/1.388.0/wix-perf-measure.bundle.min.js"></script>

  

  

  <!-- initial assets -->
  <script>
    window.initialAssets={siteAssets:{}};
  </script>

<meta http-equiv="X-Wix-Meta-Site-Id" content="edeaafb0-24a7-465e-9fbf-de5a0f4a17ff">
<meta http-equiv="X-Wix-Application-Instance-Id" content="876a600f-ddb8-4d72-937e-14b82b75e235">

    <meta http-equiv="X-Wix-Published-Version" content="109"/>



    <meta http-equiv="etag" content="bug"/>

<!-- render-head end -->
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/activePopup.7950aa3d.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/navigation.b179b037.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooiTpaSharedConfig.a7898eca.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/pageScroll.e89f0407.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/platformPubsub.084b4a83.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.4c68c3ba.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/protectedPages.fdd70151.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/scrollRestoration.e998105a.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/scrollToAnchor.c44cfc1f.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.480587e9.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/tpa.9a244c16.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/windowScroll.d204ada1.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/imageZoom.624c0158.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/landingPage.6efcd0c7.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/onloadCompsBehaviors.92c76782.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.b03c54a4.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/pageTransitions.ade9c8aa.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.5042b5e5.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.90b39880.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.8c8a5ff7.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.c46b6b03.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/FiveGridLine_SolidLine.ece5449d.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/Container_RectangleArea.40c87eba.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/AppWidget.adf3fb6b.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/FormContainer_FormContainerSkin.52c11227.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/common-site-members-dialogs.380a1b82.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/TextInput.72a79b67.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/TextAreaInput.5ac2d610.chunk.min.js" async=""></script>
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/animations-vendors.a08ee5c3.chunk.min.js">
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.b285b4a8.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.334f27e9.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.647919d2.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/FiveGridLine_SolidLine.9e475e20.chunk.min.css">._1e6g2{box-sizing:border-box;border-top:var(--lnw,2px) solid rgba(var(--brd,var(--color_15)),var(--alpha-brd,1));height:0}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/Container_RectangleArea.c5dfc626.chunk.min.css">.vU_aM{--container-corvid-background-color:rgba(var(--bg,var(--color_11)),var(--alpha-bg,1))}._2VvTi{overflow:hidden;position:absolute;top:0;right:0;bottom:0;left:0;background-color:var(--container-corvid-background-color,rgba(var(--bg,var(--color_11)),var(--alpha-bg,1)))}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/AppWidget.b5b071e1.chunk.min.css">@-moz-document url-prefix(){:invalid{box-shadow:none}:-moz-submit-invalid,:-moz-ui-invalid{box-shadow:none}}@-webkit-keyframes k9cqv{0%{transform:rotate(180deg);-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out}45%{transform:rotate(198deg)}55%{transform:rotate(234deg)}to{transform:rotate(540deg)}}@keyframes k9cqv{0%{transform:rotate(180deg);-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out}45%{transform:rotate(198deg)}55%{transform:rotate(234deg)}to{transform:rotate(540deg)}}@-webkit-keyframes _2_y9l{to{transform:rotate(115deg);opacity:1}}@keyframes _2_y9l{to{transform:rotate(115deg);opacity:1}}._3e89g._30WvP{display:flex;align-items:center;justify-content:center}._2f85B{width:36px;height:72px;margin-left:-18px;position:absolute;overflow:hidden;transform-origin:100% 50%;-webkit-animation:k9cqv 1s linear infinite;animation:k9cqv 1s linear infinite}._2f85B:after,._2f85B:before{content:"";top:0;left:0;right:-100%;bottom:0;border-color:currentcolor transparent transparent currentcolor;border-style:solid;border-width:3px;border-radius:50%;position:absolute;transform:rotate(-45deg);-webkit-animation:_2_y9l .5s linear infinite alternate;animation:_2_y9l .5s linear infinite alternate}._2f85B:before{color:#7fccf7}._2f85B:after{color:#3899ec;opacity:0}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/FormContainer_FormContainerSkin.48e2bc15.chunk.min.css">._3VHZ4,.Cdk9j{box-shadow:var(--shd,0 0 0 transparent);border-radius:var(--corvid-border-radius,var(--rd,0));background-color:var(--corvid-background-color,rgba(var(--bg,0,0,0),var(--alpha-bg,0)));border:solid var(--corvid-border-color,rgba(var(--brd,227,227,227),var(--alpha-brd,1))) var(--corvid-border-width,var(--brw,0))}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/common-site-members-dialogs.39da70a9.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/TextAreaInput.4118a5cb.chunk.min.css">._42POZ ._1qIig{-webkit-appearance:none;box-shadow:var(--shd,0 0 0 transparent);border-radius:var(--corvid-border-radius,var(--rd,0));font:var(--fnt,var(--font_8));border-width:var(--corvid-border-width,var(--brw,1px));resize:none;background-color:var(--corvid-background-color,rgba(var(--bg,255,255,255),var(--alpha-bg,1)));box-sizing:border-box!important;color:var(--corvid-color,rgb(var(--txt,var(--color_15))));border-style:solid;border-color:var(--corvid-border-color,rgba(var(--brd,227,227,227),var(--alpha-brd,1)));padding:var(--textPadding,3px);margin:0;padding-top:.75em;max-width:100%;min-width:100%;overflow-y:auto;text-align:var(--textAlign);direction:var(--dir);height:var(--inputHeight);display:block}._42POZ ._1qIig::-moz-placeholder{color:rgb(var(--txt2,var(--color_15)))}._42POZ ._1qIig:-ms-input-placeholder{color:rgb(var(--txt2,var(--color_15)))}._42POZ ._1qIig::placeholder{color:rgb(var(--txt2,var(--color_15)))}._42POZ ._1qIig:hover{border-width:var(--brwh,1px);background-color:rgba(var(--bgh,255,255,255),var(--alpha-bgh,1));border-style:solid;border-color:rgba(var(--brdh,163,217,246),var(--alpha-brdh,1))}._42POZ ._1qIig:disabled{background-color:rgba(var(--bgd,204,204,204),var(--alpha-bgd,1));color:rgb(var(--txtd,255,255,255));border-width:var(--brwd,1px);border-style:solid;border-color:rgba(var(--brdd,163,217,246),var(--alpha-brdd,1))}._42POZ:not(._3ICLQ) ._1qIig:focus{border-width:var(--brwf,1px);background-color:rgba(var(--bgf,255,255,255),var(--alpha-bgf,1));border-style:solid;border-color:rgba(var(--brdf,163,217,246),var(--alpha-brdf,1))}._42POZ._3ICLQ ._1qIig:invalid{border-width:var(--brwe,1px);background-color:rgba(var(--bge,255,255,255),var(--alpha-bge,1));border-style:solid;border-color:rgba(var(--brde,163,217,246),var(--alpha-brde,1))}._42POZ._3ICLQ ._1qIig:not(:invalid):focus{border-width:var(--brwf,1px);background-color:rgba(var(--bgf,255,255,255),var(--alpha-bgf,1));border-style:solid;border-color:rgba(var(--brdf,163,217,246),var(--alpha-brdf,1))}._42POZ ._2SAi8{display:none}._42POZ._2ugKu ._2SAi8{font:var(--fntlbl,var(--font_8));color:rgb(var(--txtlbl,var(--color_15)));word-break:break-word;display:inline-block;line-height:1;margin-bottom:var(--labelMarginBottom,14px);padding:var(--labelPadding,0);text-align:var(--textAlign);direction:var(--dir);width:100%;box-sizing:border-box}._42POZ._2ugKu._2PyT- ._2SAi8:after{display:var(--requiredIndicationDisplay,none);content:" *";color:rgba(var(--txtlblrq,0,0,0),var(--alpha-txtlblrq,0))}._3DmNb ._1qIig{-webkit-appearance:none;box-shadow:var(--shd,0 0 0 transparent);border-radius:var(--corvid-border-radius,var(--rd,0));font:var(--fnt,var(--font_8));border-width:var(--corvid-border-width,var(--brw,1px));resize:none;background-color:var(--corvid-background-color,rgba(var(--bg,255,255,255),var(--alpha-bg,1)));box-sizing:border-box!important;color:var(--corvid-color,rgb(var(--txt,var(--color_15))));border-style:solid;border-color:var(--corvid-border-color,rgba(var(--brd,227,227,227),var(--alpha-brd,1)));padding:var(--textPadding,3px);margin:0;overflow-y:auto;width:100%;height:100%;text-align:var(--textAlign);direction:var(--dir)}._3DmNb ._1qIig::-moz-placeholder{color:rgb(var(--txt2,var(--color_15)))}._3DmNb ._1qIig:-ms-input-placeholder{color:rgb(var(--txt2,var(--color_15)))}._3DmNb ._1qIig::placeholder{color:rgb(var(--txt2,var(--color_15)))}._3DmNb ._1qIig:hover{border-width:var(--brwh,1px);background-color:rgba(var(--bgh,255,255,255),var(--alpha-bgh,1));border-style:solid;border-color:rgba(var(--brdh,163,217,246),var(--alpha-brdh,1))}._3DmNb ._1qIig:disabled{background-color:rgba(var(--bgd,204,204,204),var(--alpha-bgd,1));color:rgb(var(--txtd,255,255,255));border-width:var(--brwd,1px);border-style:solid;border-color:rgba(var(--brdd,163,217,246),var(--alpha-brdd,1))}._3DmNb:not(._3ICLQ) ._1qIig:focus{border-width:var(--brwf,1px);background-color:rgba(var(--bgf,255,255,255),var(--alpha-bgf,1));border-style:solid;border-color:rgba(var(--brdf,163,217,246),var(--alpha-brdf,1))}._3DmNb._3ICLQ ._1qIig:invalid{border-width:var(--brwe,1px);background-color:rgba(var(--bge,255,255,255),var(--alpha-bge,1));border-style:solid;border-color:rgba(var(--brde,163,217,246),var(--alpha-brde,1))}._3DmNb._3ICLQ ._1qIig:not(:invalid):focus{border-width:var(--brwf,1px);background-color:rgba(var(--bgf,255,255,255),var(--alpha-bgf,1));border-style:solid;border-color:rgba(var(--brdf,163,217,246),var(--alpha-brdf,1))}</style>
<title>Home | RELLA181</title>
  <link rel="canonical" href="https://www.rella181.com"/>
  <meta property="og:title" content="Home | RELLA181"/>
  <meta property="og:url" content="https://www.rella181.com"/>
  <meta property="og:site_name" content="RELLA181"/>
  <meta property="og:type" content="website"/>
  <meta name="keywords" content="Restaurant"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:title" content="Home | RELLA181"/>
</head>
<body class='device-unknown' >
<script type="text/javascript">
    var bodyCacheable = true;
    
    var exclusionReason = {"shouldRender":true,"forced":false};
    var ssrInfo = {"renderBodyTime":484}
</script>




<script>window.clientSideRender = false;</script>


    <!--pageHtmlEmbeds.bodyStart start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart end"></script>
    <!--pageHtmlEmbeds.bodyStart end-->




<script id="wix-first-paint">
    if (window.ResizeObserver &&
        (!window.PerformanceObserver || !PerformanceObserver.supportedEntryTypes || PerformanceObserver.supportedEntryTypes.indexOf('paint') === -1)) {
        new ResizeObserver(function (entries, observer) {
            entries.some(function (entry) {
                var contentRect = entry.contentRect;
                if (contentRect.width > 0 && contentRect.height > 0) {
                    requestAnimationFrame(function (now) {
                        window.wixFirstPaint = now;
                        dispatchEvent(new CustomEvent('wixFirstPaint'));
                    });
                    observer.disconnect();
                    return true;
                }
            });
        }).observe(document.body);
    }
</script>

<pages-css id="pages-css"><style id="css_masterPage">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</style>
<style id="ooi_css_masterPage"></style>
<style id="css_l6rla">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</style>
<style id="ooi_css_l6rla"></style></pages-css>
<div id="SITE_CONTAINER"><style id="STYLE_OVERRIDES_ID">#comp-kgu466l9{visibility:hidden !important;}</style><div id="main_MF"><div id="SCROLL_TO_TOP" class="_3nfU6 ignore-focus" tabindex="-1" role="region" aria-label="top of page"> </div><div id="BACKGROUND_GROUP"><div><div id="pageBackground_l6rla" data-media-height-override-type="" data-media-position-override="false" class="_3L3Me"><div id="bgLayers_pageBackground_l6rla" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_pageBackground_l6rla" class="_33YMf"></div><div data-testid="bgOverlay" class="_2eyb9"></div></div></div></div></div><div id="site-root"><div id="masterPage" class="mesh-layout"><header id="SITE_HEADER_WRAPPER"><div id="SITE_HEADER" class="_11CDm" tabindex="-1"><div class="_1nb6T"><div class="mTQQp"></div></div><div class="_2WCQx"><div class="_3l5s9"><div class="_1VpWy"></div></div><div class="_3sXYI"><div data-mesh-id="SITE_HEADERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_HEADERinlineContent-gridContainer" data-testid="mesh-container-content"><wix-dropdown-menu id="comp-kjym0c7o" class="_13c26 _2cbNh hidden-during-prewarmup" dir="ltr" data-stretch-buttons-to-menu-width="false" data-same-width-buttons="false" data-num-items="5" data-menuborder-y="0" data-menubtn-border="0" data-ribbon-els="0" data-label-pad="0" data-ribbon-extra="0" data-dropalign="center"><nav class="zmzdJ" id="comp-kjym0c7onavContainer" aria-label="Site"><ul class="_3ryjj" id="comp-kjym0c7oitemsContainer" style="text-align:center" data-marginallchildren="true"><li id="comp-kjym0c7o0" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu44439" data-state="menu selected  link" data-index="0" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o0label">Home</p></div></div></a></li><li id="comp-kjym0c7o1" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46r3u" data-state="menu false  link" data-index="1" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/menu" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o1label">Menu</p></div></div></a></li><li id="comp-kjym0c7o2" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kh1bzb2j" data-state="menu false  link" data-index="2" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/reservation" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o2label">Reservation</p></div></div></a></li><li id="comp-kjym0c7o3" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46p80" data-state="menu false  link" data-index="3" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/about" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o3label">About</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.rella181.com/contact" target="_self" class="" aria-haspopup="false" tabindex="-1">Contact</a></li></ul></li><li id="comp-kjym0c7o4" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46qpj" data-state="menu false  link" data-index="4" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/gallery" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o4label">Gallery</p></div></div></a></li><li id="comp-kjym0c7o__more__" data-direction="ltr" data-listposition="center" data-state="menu false  header" data-index="__more__" data-dropdown="false" class="_2LjR0 _2TFvc"><div data-testid="linkElement" class="_25Cim" tabindex="0" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0c7o__more__label">More</p></div></div></div></li></ul><div class="GQcif" id="comp-kjym0c7odropWrapper" data-dropalign="center" data-dropdown-shown="false"><ul class="_3u_t0" id="comp-kjym0c7omoreContainer"></ul></div></nav></wix-dropdown-menu><div id="comp-kgu460uc" class="_1Z_nJ" data-testid="richTextElement"><p class="font_6" style="line-height:1.35em;text-align:center;font-size:40px"><span class="color_15"><span style="text-decoration:none"><a href="https://www.rella181.com" target="_self">RELLA</a></span></span></p></div><div id="comp-kgu460uc2" class="_1e6g2"></div><div id="comp-kii1imyv" aria-disabled="false" class="UaEf2"><a data-testid="linkElement" href="https://www.clover.com/online-ordering/rella-rochester" target="_blank" rel="noopener" class="_1fPR9"><span class="pWNha">Take Out</span></a></div><wix-dropdown-menu id="comp-kjym0kgt" class="_13c26 _2cbNh hidden-during-prewarmup" dir="ltr" data-stretch-buttons-to-menu-width="false" data-same-width-buttons="false" data-num-items="5" data-menuborder-y="0" data-menubtn-border="0" data-ribbon-els="0" data-label-pad="0" data-ribbon-extra="0" data-dropalign="center"><nav class="zmzdJ" id="comp-kjym0kgtnavContainer" aria-label="Site"><ul class="_3ryjj" id="comp-kjym0kgtitemsContainer" style="text-align:center" data-marginallchildren="true"><li id="comp-kjym0kgt0" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu44439" data-state="menu selected  link" data-index="0" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt0label">Home</p></div></div></a></li><li id="comp-kjym0kgt1" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46r3u" data-state="menu false  link" data-index="1" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/menu" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt1label">Menu</p></div></div></a></li><li id="comp-kjym0kgt2" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kh1bzb2j" data-state="menu false  link" data-index="2" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/reservation" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt2label">Reservation</p></div></div></a></li><li id="comp-kjym0kgt3" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46p80" data-state="menu false  link" data-index="3" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/about" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt3label">About</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.rella181.com/contact" target="_self" class="" aria-haspopup="false" tabindex="-1">Contact</a></li></ul></li><li id="comp-kjym0kgt4" data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgu46qpj" data-state="menu false  link" data-index="4" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.rella181.com/gallery" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt4label">Gallery</p></div></div></a></li><li id="comp-kjym0kgt__more__" data-direction="ltr" data-listposition="center" data-state="menu false  header" data-index="__more__" data-dropdown="false" class="_2LjR0 _2TFvc"><div data-testid="linkElement" class="_25Cim" tabindex="0" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-kjym0kgt__more__label">More</p></div></div></div></li></ul><div class="GQcif" id="comp-kjym0kgtdropWrapper" data-dropalign="center" data-dropdown-shown="false"><ul class="_3u_t0" id="comp-kjym0kgtmoreContainer"></ul></div></nav></wix-dropdown-menu><div id="comp-kgu460uc1" class="_2qI_L"><ul class="_3MMC_" aria-label="Social Bar"><li id="dataItem-kgu4610n1-comp-kgu460uc1" class="_1aZQ0"><a data-testid="linkElement" href="https://maps.google.com/?cid=1476006785614176684" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_0_comp-kgu460uc1" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-kgu4610n1-comp-kgu460uc1&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;390db90c2cec42d58bd3203fc21fe12e.png&quot;,&quot;name&quot;:&quot;Google Places&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Google Places"/></wix-image></a></li></ul></div><div data-mesh-id="SITE_HEADERinlineContent-wedge-3"></div></div></div></div></div></div></header><main id="PAGES_CONTAINER" tabindex="-1"><div id="SITE_PAGES"><div class="_3a3qX"><div id="l6rla" class="_2e6ps"><div class="_2HjkL"></div><div class="_2S9ms"><div id="Containerl6rla" class="_3Mgpu"><div data-mesh-id="Containerl6rlainlineContent" data-testid="inline-content" class=""><div data-mesh-id="Containerl6rlainlineContent-gridContainer" data-testid="mesh-container-content"><section id="comp-kgu4qn57"><div id="bgLayers_comp-kgu4qn57" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu4qn57" class="_33YMf"></div></div><div data-testid="columns" class="_3BQmz"><div id="comp-kgu4qn5a" class="_1HpZ_"><div id="bgLayers_comp-kgu4qn5a" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu4qn5a" class="_33YMf"></div></div><div data-mesh-id="comp-kgu4qn5ainlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu4qn5ainlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu4qn5a1" class="_1Z_nJ" data-testid="richTextElement"><h1 class="font_4" style="line-height:1.25em;text-align:center;font-size:72px"><span class="color_15">RELLA</span></h1></div><div id="comp-kgu4qn5a2" class="_1Z_nJ" data-testid="richTextElement"><p class="font_7" style="text-align:center;line-height:1.67em;font-size:20px"><span class="color_15">A New Way to Experience Food</span></p></div><div id="comp-kgu4qn5b" class="_2TxBB" title=""><div data-testid="linkElement" class="_2yXCL"><wix-image id="img_comp-kgu4qn5b" class="_1SQyl DFk41" data-image-info="{&quot;containerId&quot;:&quot;comp-kgu4qn5b&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:2231,&quot;height&quot;:2819,&quot;uri&quot;:&quot;c04678_7359938b318c4473a7e816feeb68abe0~mv2.jpg&quot;,&quot;name&quot;:&quot;_PRA7844_edited.jpg&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/c04678_7359938b318c4473a7e816feeb68abe0~mv2.jpg/v1/fill/w_105,h_133,al_c,q_80,usm_0.66_1.00_0.01,blur_2/_PRA7844_edited.jpg" alt="_PRA7844_edited.jpg" style="width:940px;height:530px;object-fit:cover;object-position:50% 50%"/></wix-image></div></div></div></div></div></div></section><section id="comp-kgu4rdki"><div id="bgLayers_comp-kgu4rdki" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu4rdki" class="_33YMf"></div></div><div data-testid="columns" class="_3BQmz"><div id="comp-kgu4rdkj" class="_1HpZ_"><div id="bgLayers_comp-kgu4rdkj" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu4rdkj" class="_33YMf"></div></div><div data-mesh-id="comp-kgu4rdkjinlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu4rdkjinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu4rdkk" class="_2TxBB" title=""><div data-testid="linkElement" class="_2yXCL"><wix-image id="img_comp-kgu4rdkk" class="_1SQyl DFk41" data-image-info="{&quot;containerId&quot;:&quot;comp-kgu4rdkk&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:3840,&quot;height&quot;:4800,&quot;uri&quot;:&quot;c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.jpg&quot;,&quot;name&quot;:&quot;_PRA7882.jpg&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.jpg/v1/fill/w_125,h_156,al_c,q_80,usm_0.66_1.00_0.01,blur_2/_PRA7882.jpg" alt="_PRA7882.jpg" style="width:560px;height:520px;object-fit:cover;object-position:50% 50%"/></wix-image></div></div><div id="comp-kgu4rdkk1" class="vU_aM"><div class="_2VvTi"></div><div data-mesh-id="comp-kgu4rdkk1inlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu4rdkk1inlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu4rdkl" class="_1Z_nJ" data-testid="richTextElement"><h2 class="font_0" style="line-height:1.41em;text-align:left;font-size:22px"><span class="color_15">Dinner Service</span></h2></div><div id="comp-kgu4rdkl2" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="line-height:1.875em;text-align:left;font-size:15px">&nbsp;</p>

<p class="font_9" style="line-height:1.875em;text-align:left;font-size:15px"><span class="color_15"><span style="font-weight:bold">Monday, Wednesday&nbsp;- Saturday</span><br />
5:00PM - 10:00PM<br />
(reservation recommended)</span></p>

<p class="font_9" style="line-height:1.875em;text-align:left;font-size:15px"><br />
<span class="color_15"><span style="font-weight:bold">Sunday and Tuesday</span><br />
Closed</span></p></div></div></div></div></div></div></div></div></section><section id="comp-kgu462n0"><div id="bgLayers_comp-kgu462n0" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu462n0" class="_33YMf"></div></div><div data-testid="columns" class="_3BQmz"><div id="comp-kgu462n01" class="_1HpZ_"><div id="bgLayers_comp-kgu462n01" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu462n01" class="_33YMf"></div></div><div data-mesh-id="comp-kgu462n01inlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu462n01inlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu462n1" style="height:auto"><div class="comp-kgu462n1" data-reactroot=""><style>



</style><style>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</style><div id="gallery-wrapper-comp-kgu462n1" style="overflow:hidden;height:100%;width:100%"><style>div.comp-kgu462n1 {
      width: 100%;
      }
      
      </style><link rel="stylesheet" href="https://static.parastorage.com/services/pro-gallery-santa-wrapper/1.1505.0/staticCss.min.css"/><div id="pro-gallery-comp-kgu462n1" class="pro-gallery"><div data-key="pro-gallery-inner-container" class=""><div data-hook="css-scroll-indicator" data-scroll-base="0" data-scroll-top="0" class="pgscl-0 pgscl_kgu462n1_0-40960 pgscl_kgu462n1_0-20480 pgscl_kgu462n1_0-10240 pgscl_kgu462n1_0-5120 pgscl_kgu462n1_0-2560 pgscl_kgu462n1_0-1280 pgscl_kgu462n1_0-640 pgscl_kgu462n1_0-320 pgscl_kgu462n1_0-160 pgscl_kgu462n1_0-80 pgscl_kgu462n1_0-40 pgscl_kgu462n1_0-20 pgscl_kgu462n1_0-10" style="display:none"></div><div class="pro-gallery-parent-container" role="region" aria-label="Gallery. you can navigate the gallery with keyboard arrow keys."><div id="pro-gallery-container" class="pro-gallery inline-styles  ltr " style="height:1886px;overflow-x:hidden"><div id="pro-gallery-margin-container" style="margin:0px;height:1886px;width:940px;overflow:visible;position:relative"><a data-id="8cf67b99-2c7a-41d4-a4ce-b0783f9c1f3a" data-idx="0" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi8cf67b992c7a41d4a4ceb0783f9c1f3a_0" tabindex="0" aria-label="Untitled image" data-hash="8cf67b99-2c7a-41d4-a4ce-b0783f9c1f3a" data-id="8cf67b99-2c7a-41d4-a4ce-b0783f9c1f3a" data-idx="0" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:0;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-8cf67b99-2c7a-41d4-a4ce-b0783f9c1f3a" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_7359938b318c4473a7e816feeb68abe0~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_7359938b318c4473a7e816feeb68abe0~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="0" src="https://static.wixstatic.com/media/c04678_7359938b318c4473a7e816feeb68abe0~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_7359938b318c4473a7e816feeb68abe0~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="db0f064d-dcd7-4785-bf79-1786bd61c1f6" data-idx="1" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgidb0f064ddcd74785bf791786bd61c1f6_1" tabindex="-1" aria-label="Untitled image" data-hash="db0f064d-dcd7-4785-bf79-1786bd61c1f6" data-id="db0f064d-dcd7-4785-bf79-1786bd61c1f6" data-idx="1" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:0;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-db0f064d-dcd7-4785-bf79-1786bd61c1f6" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_0ba3d56c488a4e35a09a9e8806d00853~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0ba3d56c488a4e35a09a9e8806d00853~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="1" src="https://static.wixstatic.com/media/c04678_0ba3d56c488a4e35a09a9e8806d00853~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0ba3d56c488a4e35a09a9e8806d00853~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="ca89a30e-a84b-4780-ab6a-ebf6ce483d43" data-idx="2" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgica89a30ea84b4780ab6aebf6ce483d43_2" tabindex="-1" aria-label="Untitled image" data-hash="ca89a30e-a84b-4780-ab6a-ebf6ce483d43" data-id="ca89a30e-a84b-4780-ab6a-ebf6ce483d43" data-idx="2" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:0;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-ca89a30e-a84b-4780-ab6a-ebf6ce483d43" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_5144a9bb3da847e69f8054ff52b6c918~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_5144a9bb3da847e69f8054ff52b6c918~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="2" src="https://static.wixstatic.com/media/c04678_5144a9bb3da847e69f8054ff52b6c918~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_5144a9bb3da847e69f8054ff52b6c918~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a><a data-id="c364f30c-0e44-4606-baa6-c6c70856bdc6" data-idx="3" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgic364f30c0e444606baa6c6c70856bdc6_3" tabindex="-1" aria-label="Untitled image" data-hash="c364f30c-0e44-4606-baa6-c6c70856bdc6" data-id="c364f30c-0e44-4606-baa6-c6c70856bdc6" data-idx="3" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:316px;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-c364f30c-0e44-4606-baa6-c6c70856bdc6" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_c13b1fab8d2a4f7f8f8752b6246e1c2d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_c13b1fab8d2a4f7f8f8752b6246e1c2d~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="3" src="https://static.wixstatic.com/media/c04678_c13b1fab8d2a4f7f8f8752b6246e1c2d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_c13b1fab8d2a4f7f8f8752b6246e1c2d~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="cbc9d8c9-7c0f-4a10-aedf-e0687d32e320" data-idx="4" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgicbc9d8c97c0f4a10aedfe0687d32e320_4" tabindex="-1" aria-label="Untitled image" data-hash="cbc9d8c9-7c0f-4a10-aedf-e0687d32e320" data-id="cbc9d8c9-7c0f-4a10-aedf-e0687d32e320" data-idx="4" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:316px;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-cbc9d8c9-7c0f-4a10-aedf-e0687d32e320" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_0e032753abcb4e88b1d219bfee82be0e~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0e032753abcb4e88b1d219bfee82be0e~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="4" src="https://static.wixstatic.com/media/c04678_0e032753abcb4e88b1d219bfee82be0e~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0e032753abcb4e88b1d219bfee82be0e~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="25ff0603-b2c3-4ff6-a125-a55947012ee4" data-idx="5" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi25ff0603b2c34ff6a125a55947012ee4_5" tabindex="-1" aria-label="Untitled image" data-hash="25ff0603-b2c3-4ff6-a125-a55947012ee4" data-id="25ff0603-b2c3-4ff6-a125-a55947012ee4" data-idx="5" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:316px;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-25ff0603-b2c3-4ff6-a125-a55947012ee4" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_34efb1f1bf044cfeb474e6d367b53964~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_34efb1f1bf044cfeb474e6d367b53964~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="5" src="https://static.wixstatic.com/media/c04678_34efb1f1bf044cfeb474e6d367b53964~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_34efb1f1bf044cfeb474e6d367b53964~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a><a data-id="919ace53-7f6d-4b5d-85c9-921ce57f93df" data-idx="6" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi919ace537f6d4b5d85c9921ce57f93df_6" tabindex="-1" aria-label="Untitled image" data-hash="919ace53-7f6d-4b5d-85c9-921ce57f93df" data-id="919ace53-7f6d-4b5d-85c9-921ce57f93df" data-idx="6" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:632px;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-919ace53-7f6d-4b5d-85c9-921ce57f93df" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_7a08f9da7ae247568ac76baf1f6a3ad9~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_7a08f9da7ae247568ac76baf1f6a3ad9~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="6" src="https://static.wixstatic.com/media/c04678_7a08f9da7ae247568ac76baf1f6a3ad9~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_7a08f9da7ae247568ac76baf1f6a3ad9~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="d0bd4dbc-841a-446b-b498-b3ab1f791115" data-idx="7" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgid0bd4dbc841a446bb498b3ab1f791115_7" tabindex="-1" aria-label="Untitled image" data-hash="d0bd4dbc-841a-446b-b498-b3ab1f791115" data-id="d0bd4dbc-841a-446b-b498-b3ab1f791115" data-idx="7" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:632px;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-d0bd4dbc-841a-446b-b498-b3ab1f791115" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_0d0c3ded36644ca88761a7254ad5f21d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0d0c3ded36644ca88761a7254ad5f21d~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="7" src="https://static.wixstatic.com/media/c04678_0d0c3ded36644ca88761a7254ad5f21d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_0d0c3ded36644ca88761a7254ad5f21d~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="76680537-7a61-4e62-991e-921eb149dc7e" data-idx="8" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi766805377a614e62991e921eb149dc7e_8" tabindex="-1" aria-label="Untitled image" data-hash="76680537-7a61-4e62-991e-921eb149dc7e" data-id="76680537-7a61-4e62-991e-921eb149dc7e" data-idx="8" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:632px;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-76680537-7a61-4e62-991e-921eb149dc7e" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_375d069272df462d9442e5833ee5065c~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_375d069272df462d9442e5833ee5065c~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="8" src="https://static.wixstatic.com/media/c04678_375d069272df462d9442e5833ee5065c~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_375d069272df462d9442e5833ee5065c~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a><a data-id="b50c6346-248a-4986-8235-23b8d657744b" data-idx="9" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgib50c6346248a4986823523b8d657744b_9" tabindex="-1" aria-label="Untitled image" data-hash="b50c6346-248a-4986-8235-23b8d657744b" data-id="b50c6346-248a-4986-8235-23b8d657744b" data-idx="9" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:948px;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-b50c6346-248a-4986-8235-23b8d657744b" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_d396925ab1764c0799ca4e136883661d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_d396925ab1764c0799ca4e136883661d~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="9" src="https://static.wixstatic.com/media/c04678_d396925ab1764c0799ca4e136883661d~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_d396925ab1764c0799ca4e136883661d~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="e5ac1bee-bedd-4739-8183-dc44a6efa780" data-idx="10" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgie5ac1beebedd47398183dc44a6efa780_10" tabindex="-1" aria-label="Untitled image" data-hash="e5ac1bee-bedd-4739-8183-dc44a6efa780" data-id="e5ac1bee-bedd-4739-8183-dc44a6efa780" data-idx="10" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:948px;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-e5ac1bee-bedd-4739-8183-dc44a6efa780" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_604f0cbbcb7d4bcca120d357f32cf56a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_604f0cbbcb7d4bcca120d357f32cf56a~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="10" src="https://static.wixstatic.com/media/c04678_604f0cbbcb7d4bcca120d357f32cf56a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_604f0cbbcb7d4bcca120d357f32cf56a~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="84b60d61-6acd-4d90-b2a1-a98cbf1bc878" data-idx="11" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi84b60d616acd4d90b2a1a98cbf1bc878_11" tabindex="-1" aria-label="Untitled image" data-hash="84b60d61-6acd-4d90-b2a1-a98cbf1bc878" data-id="84b60d61-6acd-4d90-b2a1-a98cbf1bc878" data-idx="11" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:948px;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-84b60d61-6acd-4d90-b2a1-a98cbf1bc878" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_90f1e3a275df4726b7ae65ccc8ad73aa~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_90f1e3a275df4726b7ae65ccc8ad73aa~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="11" src="https://static.wixstatic.com/media/c04678_90f1e3a275df4726b7ae65ccc8ad73aa~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_90f1e3a275df4726b7ae65ccc8ad73aa~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a><a data-id="1e005dd5-fee8-4d33-98e1-475ae52ae5d7" data-idx="12" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi1e005dd5fee84d3398e1475ae52ae5d7_12" tabindex="-1" aria-label="Untitled image" data-hash="1e005dd5-fee8-4d33-98e1-475ae52ae5d7" data-id="1e005dd5-fee8-4d33-98e1-475ae52ae5d7" data-idx="12" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1264px;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-1e005dd5-fee8-4d33-98e1-475ae52ae5d7" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_5e33da93ae33452f8ea820a16c5e849a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_5e33da93ae33452f8ea820a16c5e849a~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="12" src="https://static.wixstatic.com/media/c04678_5e33da93ae33452f8ea820a16c5e849a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_5e33da93ae33452f8ea820a16c5e849a~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="7a7fa05c-d892-428f-ad6a-02a8480449e8" data-idx="13" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi7a7fa05cd892428fad6a02a8480449e8_13" tabindex="-1" aria-label="Untitled image" data-hash="7a7fa05c-d892-428f-ad6a-02a8480449e8" data-id="7a7fa05c-d892-428f-ad6a-02a8480449e8" data-idx="13" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1264px;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-7a7fa05c-d892-428f-ad6a-02a8480449e8" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_40ec00922ab142778396fde10274f071~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_40ec00922ab142778396fde10274f071~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="13" src="https://static.wixstatic.com/media/c04678_40ec00922ab142778396fde10274f071~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_40ec00922ab142778396fde10274f071~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="851b5f5e-2c25-4b1e-b5b7-3f2e06886de7" data-idx="14" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi851b5f5e2c254b1eb5b73f2e06886de7_14" tabindex="-1" aria-label="Untitled image" data-hash="851b5f5e-2c25-4b1e-b5b7-3f2e06886de7" data-id="851b5f5e-2c25-4b1e-b5b7-3f2e06886de7" data-idx="14" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1264px;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-851b5f5e-2c25-4b1e-b5b7-3f2e06886de7" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_811d3b3fa5d74b05a2a8b0b27b74341e~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_811d3b3fa5d74b05a2a8b0b27b74341e~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="14" src="https://static.wixstatic.com/media/c04678_811d3b3fa5d74b05a2a8b0b27b74341e~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_811d3b3fa5d74b05a2a8b0b27b74341e~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a><a data-id="1818d737-2c1f-4e52-8a96-c9c2198ca06d" data-idx="15" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi1818d7372c1f4e528a96c9c2198ca06d_15" tabindex="-1" aria-label="Untitled image" data-hash="1818d737-2c1f-4e52-8a96-c9c2198ca06d" data-id="1818d737-2c1f-4e52-8a96-c9c2198ca06d" data-idx="15" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1580px;left:0;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-1818d737-2c1f-4e52-8a96-c9c2198ca06d" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="15" src="https://static.wixstatic.com/media/c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_81c0d6d1fd024dd0aefb8c0ac0e128d9~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="a54f69eb-516f-4533-b06b-dba4690192ae" data-idx="16" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgia54f69eb516f4533b06bdba4690192ae_16" tabindex="-1" aria-label="Untitled image" data-hash="a54f69eb-516f-4533-b06b-dba4690192ae" data-id="a54f69eb-516f-4533-b06b-dba4690192ae" data-idx="16" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1580px;left:317px;right:auto;width:307px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-a54f69eb-516f-4533-b06b-dba4690192ae" style="background-color:none;margin:0px;height:306px;width:307px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_243f9f8745f04aa198693ac2f8f6541a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_243f9f8745f04aa198693ac2f8f6541a~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="16" src="https://static.wixstatic.com/media/c04678_243f9f8745f04aa198693ac2f8f6541a~mv2.jpg/v1/fill/w_307,h_306,fp_0.50_0.50,q_90/c04678_243f9f8745f04aa198693ac2f8f6541a~mv2.jpg" style="width:307px;height:306px"/></picture></div></div></div></div></a><a data-id="02b45751-8ee4-4f3a-b176-a6b567a63a44" data-idx="17" tabindex="-1"><div class="gallery-item-container visible clickable" id="pgi02b457518ee44f3ab176a6b567a63a44_17" tabindex="-1" aria-label="Untitled image" data-hash="02b45751-8ee4-4f3a-b176-a6b567a63a44" data-id="02b45751-8ee4-4f3a-b176-a6b567a63a44" data-idx="17" role="button" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:pointer;top:1580px;left:634px;right:auto;width:306px;height:306px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-02b45751-8ee4-4f3a-b176-a6b567a63a44" style="background-color:none;margin:0px;height:306px;width:306px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><picture><source srcSet="https://static.wixstatic.com/media/c04678_0775283e32a540e49e93408b0d9e4756~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_0775283e32a540e49e93408b0d9e4756~mv2.webp" type="image/webp"/><img alt="untitled image" class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="17" src="https://static.wixstatic.com/media/c04678_0775283e32a540e49e93408b0d9e4756~mv2.jpg/v1/fill/w_306,h_306,fp_0.50_0.50,q_90/c04678_0775283e32a540e49e93408b0d9e4756~mv2.jpg" style="width:306px;height:306px"/></picture></div></div></div></div></a></div></div></div><div data-key="items-styles" style="display:none"></div></div></div></div></div></div></div></div></div></div></section><section id="comp-kgu463j6"><div id="bgLayers_comp-kgu463j6" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu463j6" class="_33YMf"></div></div><div data-testid="columns" class="_3BQmz"><div id="comp-kgu463j61" class="_1HpZ_"><div id="bgLayers_comp-kgu463j61" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-kgu463j61" class="_33YMf"></div></div><div data-mesh-id="comp-kgu463j61inlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu463j61inlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu463j7" class="_1Z_nJ" data-testid="richTextElement"><h2 class="font_6" style="text-align:left;line-height:1.35em;font-size:40px"><span class="color_15">Contact Us</span></h2></div><div id="comp-kgu463j64" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="text-align:left;line-height:1.875em;font-size:15px"><span class="color_15">181 Monroe Ave, Rochester, NY 14607, USA</span></p></div><div id="comp-kgu463j63" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="line-height:1.875em;text-align:left;font-size:15px"><span class="color_15"><object height="0"><a data-auto-recognition="true" href="mailto:RocRella181@gmail.com">RocRella181@gmail.com</a></object></span></p></div><div id="comp-kgu463j71" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="line-height:1.875em;text-align:left;font-size:15px"><span class="color_15">585-454-3510</span></p></div><div id="comp-kgu466hi" class="_3e89g"><div data-mesh-id="comp-kgu466hiinlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu466hiinlineContent-gridContainer" data-testid="mesh-container-content"><form id="comp-kgu466i2" class="Cdk9j"><div data-mesh-id="comp-kgu466i2inlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-kgu466i2inlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu466je" class="_31qkb PEjbJ"><label for="input_comp-kgu466je" class="_2UrhM"></label><div class="Lc5OM"><input type="text" name="name" id="input_comp-kgu466je" class="A1_tY has-custom-focus" value="" placeholder="Name" required="" maxLength="100"/></div></div><div id="comp-kgu466kc" class="_31qkb PEjbJ"><label for="input_comp-kgu466kc" class="_2UrhM"></label><div class="Lc5OM"><input type="email" name="email" id="input_comp-kgu466kc" class="A1_tY has-custom-focus" value="" placeholder="Email" required="" pattern="^.+@.+\.[a-zA-Z]{2,63}$" maxLength="250"/></div></div><div id="comp-kgu466k7" class="_31qkb"><label for="input_comp-kgu466k7" class="_2UrhM"></label><div class="Lc5OM"><input type="tel" name="phone" id="input_comp-kgu466k7" class="A1_tY has-custom-focus" value="" placeholder="Phone" maxLength="50"/></div></div><div id="comp-kgu466kh" class="_31qkb"><label for="input_comp-kgu466kh" class="_2UrhM"></label><div class="Lc5OM"><input type="text" name="address" id="input_comp-kgu466kh" class="A1_tY has-custom-focus" value="" placeholder="Address" maxLength="250"/></div></div><div id="comp-kgu466kl" class="_31qkb"><label for="input_comp-kgu466kl" class="_2UrhM"></label><div class="Lc5OM"><input type="text" name="subject" id="input_comp-kgu466kl" class="A1_tY has-custom-focus" value="" placeholder="Subject"/></div></div><div id="comp-kgu466ks" class="_42POZ"><label for="textarea_comp-kgu466ks" class="_2SAi8"></label><textarea id="textarea_comp-kgu466ks" class="_1qIig has-custom-focus" placeholder="Type your message here..."></textarea></div><div id="comp-kgu466l12" aria-disabled="false" class="_22oPj"><button data-testid="buttonElement" class="_1_kc0"><span class="_3fUtn">Submit</span></button></div><div id="comp-kgu466l9" class="_1Z_nJ" data-testid="richTextElement"><p class="font_8" style="text-align:center;font-size:18px"><span class="color_15">Thanks for submitting!</span></p></div></div></div></form></div></div></div></div></div></div></div></section></div></div></div></div></div></div></div></main><footer id="SITE_FOOTER_WRAPPER"><div id="SITE_FOOTER" class="_11CDm" tabindex="-1"><div class="_1nb6T"><div class="mTQQp"></div></div><div class="_2WCQx"><div class="_3l5s9"><div class="_1VpWy"></div></div><div class="_3sXYI"><div data-mesh-id="SITE_FOOTERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_FOOTERinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-kgu44lva" class="_1Z_nJ" data-testid="richTextElement"><p class="font_10" style="line-height:1.79em;text-align:center;font-size:14px"><span class="color_15">&copy;2020 by LAUNCH BY FLOATED</span></p></div></div></div></div></div></div></footer></div></div><div id="SCROLL_TO_BOTTOM" class="_3nfU6 ignore-focus" tabindex="-1" role="region" aria-label="bottom of page"> </div></div></div>

<script>
    window.firstPageId = 'l6rla'
    window.bi.sendBeat(12, 'Partially visible', {pageId: window.firstPageId})
    window.fedops.phaseMark('partially_visible')
</script>




    <!--pageHtmlEmbeds.bodyEnd start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd end"></script>
    <!--pageHtmlEmbeds.bodyEnd end-->


<!-- warmup data start -->
<script type="application/json" id="wix-warmup-data">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</script>
<!-- warmup data end -->





</body>
</html>
